The main site and the gallery has a new theme, as does WOD.




The forum is open again.




I got back from the hospital a few hours ago :D I can’t tell you how weird it is writing this with my laptop, the screen feels huge after 8 days of accessing online world though a smart phone. That device is just fabulous, but computer is always a computer ;)

Anyway, I’m home. Don’t expect any updates anywhere until propably after the weekend at the earliest, and then still I’ll be updating only as long as I feel I’m not overexerting myself. I’m still very much recovering and got a month of sick leave for now, blood tests etc. once a week until I hear otherwise. And I just want to catch my breath for a few days and catch up on everything I’ve missed :)




I’m still in the hospital, and don’t know when I’ll be released.

I can now confirm, that the big thing was/is my liver accompanied by a few other smaller things. Seems I’ve started recovering now though because my liver vitals improved a lot over the weekend.

There are still some liver related tests and biopsy results pending, and I guess they want to wait for those because the usual things that they look for first came up all clear, and now checking for other possible causes. So there’s no diagnosis yet.

So, heading to right direction at the moment but not out of the woods yet.




Still in the hospital. Gonna be the whole weekend; Monday next time the situstion appraisal.




Still in the hospital. Gonna be the whole weekend; Monday next time the situstion appraisal.




All sites are on hiatus until further notice.

I’m in the hospital, been here since yesterday morning – first at the ER then ward. Don’t know when I can go back home, they need to find out what caused the acute bad diarrhea that induced dehydration (so bad I was falling down due to dizzyness) – antibiotic  or acute worsening of Crohn’s Disease.


They also performed the liver scan test thingy that my gastroentorolist has queed me up for due to abnormal bilirubin results, and that came back all clear. Also, my skin is tinted yellow jaundice I think is the word. Didn’t see it myself at all at home, but here under neutral lights yes. Azamun might be the culprit for all this, they say but are still investigating.




All good on my sites again. I finished fixing the problems caused by the php upgrade on Coppermine installations on day before yesterday but wouldn’t you know – when I woke up yesterday, the Coppermine developers had rolled out a security upgrade while I slept *head desk* Talk about bad timing!

So again I had to re-upload all the Coppermine files to all my sites and re-install. Took me today and yesterday to finish but it’s all done now! So, all galleries on all sites should be up and working normally, and as far as I can tell, no content was lost :) If you encounter any problems, please do let me know, so I can fix them




All good on my sites again. I finished fixing the problems caused by the php upgrade on Coppermine installations on day before yesterday but wouldn’t you know – when I woke up yesterday, the Coppermine developers had rolled out a security upgrade while I slept *head desk* Talk about bad timing!

So again I had to re-upload all the Coppermine files to all my sites and re-install. Took me today and yesterday to finish but it’s all done now! So, all galleries on all sites should be up and working normally, and as far as I can tell, no content was lost :) If you encounter any problems, please do let me know, so I can fix them




My host upgraded all the servers to latest stable version of php this weekend, and this has resulted in some problems. None of my sites were affected with the WordPress problems loads of other people have, but looks like that for some reason most of my Coppermine (gallery) files have became corrupt, resulting in Internal Server Errors. At first I worried it was a hack or something in the upgrade hadn’t finished properly, but that’s not the case. Coppermine files just became corrupt/damaged in the upgrade (don’t ask me why!)

Luckily from one test site I just did, I can fix this by myself :D Please bear with me while I work on this, hopefully everything should be back to normal by Tuesday or Wednesday night. I will propably re-upload the Coppermine files to all the sites, regardless of whether the gallery is coming up with the dreaded Internal Server Error or not – just to make sure that all files are that should be.

I just hope we haven’t lost any photo content – haven’t heard anything such from other hostees though, and haven’t noticed anything missing myself. But I’ve been in the panick mode the last several hours, so not sure I’d notice unless like half the gallery was missing.